About the Manual

Technical Requirements

This website is best viewed with Mozilla Firefox (v. 17+) or Google Chrome (v. 23+).  It should also be compatible with recent versions of Internet Explorer (v. 8+).

 

User Guide

For more information on how to use this web tool, please consult the User Guide.